The Magic in Pixels Forum

Forum Wish List / T...
 
Notifications
Clear all

[Sticky] Forum Wish List / To-Do List

Page 2 / 3
ddindy
(@ddindy)
Green Box Mode
Posted by: @msummers
 
#11 is closed. I adjusted the width of the sidebar and adjusted the width at which it moves to the bottom. I created #13 to deal with the overall forum width issue because the forum behaves the same as the full site which makes me think this is a sitewide template issue and not forum specific. I defer to on that one.
 

@tim @ddindy can one of you do the following in the Test forum?  I updated the email settings to include the name of the post author and want to make sure its working correctly. 

1)  reply to either of the threads in the Test section of the forum.

2) quote one of my posts in either of the threads in the Test section of the forum.

3)  create a new topic in the Test section of the forum.

Thanks for fixing #11 and creating #13.  There's no point in having a bunch of useless black space stealing otherwise useful space.

 

This reply is for request #2.  I'll do #1 and 3 right after this.

 

I tried quoting both of your posts in this one, but when I quoted the second post it wiped out the first quote along with everything I had typed.  Sounds like a problem to me.

 

Is there any way to change the font?  I'm not a fan of whatever is used to compose these messages.

 

Any idea what the P in the bottom left of the compose box is?

ReplyQuote
Posted : January 4, 2020 5:25 pm
ddindy
(@ddindy)
Green Box Mode

Here's a plain old reply to @msummers.  It would be nice if, when we entered an @ sign, it started looking for matching users like the old forum does.  There's nothing to indicate that it's a user ID or if it's valid.

ReplyQuote
Posted : January 4, 2020 5:26 pm
mSummers
(@msummers)
Green Box Mode Admin
Posted by: @ddindy
 

 

I tried quoting both of your posts in this one, but when I quoted the second post it wiped out the first quote along with everything I had typed.  Sounds like a problem to me.

I'll add it to the list.

Posted by: @ddindy
 

 

Is there any way to change the font?  I'm not a fan of whatever is used to compose these messages.

I'll add it to the list.  What font would you like?

Posted by: @ddindy
 

Any idea what the P in the bottom left of the compose box is?

No idea.  It is outside the box we type in so it must be something in the forum coding. 

-Michael

My Website
My Disney Photos




ReplyQuote
Topic starter Posted : January 4, 2020 5:36 pm
mSummers
(@msummers)
Green Box Mode Admin

@ddindy refresh the forum.  I changed the font to Arial.  Let me know what you think.

-Michael

My Website
My Disney Photos




ReplyQuote
Topic starter Posted : January 4, 2020 5:53 pm
mSummers
(@msummers)
Green Box Mode Admin
Posted by: @msummers

@ddindy refresh the forum.  I changed the font to Arial.  Let me know what you think.

Scratch that.  The font change broke all of the symbols.  I'll have to do some more research.

-Michael

My Website
My Disney Photos




ReplyQuote
Topic starter Posted : January 4, 2020 5:58 pm
mSummers
(@msummers)
Green Box Mode Admin

@ddindy try the forum now.  I was able to change the font without breaking the symbols. 

-Michael

My Website
My Disney Photos




ReplyQuote
Topic starter Posted : January 4, 2020 6:14 pm
Tim Devine
(@tim)
Green Box Mode Admin
Posted by: @ddindy
Posted by: @msummers
 
#11 is closed. I adjusted the width of the sidebar and adjusted the width at which it moves to the bottom. I created #13 to deal with the overall forum width issue because the forum behaves the same as the full site which makes me think this is a sitewide template issue and not forum specific. I defer to on that one.
 

@tim @ddindy can one of you do the following in the Test forum?  I updated the email settings to include the name of the post author and want to make sure its working correctly. 

1)  reply to either of the threads in the Test section of the forum.

2) quote one of my posts in either of the threads in the Test section of the forum.

3)  create a new topic in the Test section of the forum.

Thanks for fixing #11 and creating #13.  There's no point in having a bunch of useless black space stealing otherwise useful space.

 

This reply is for request #2.  I'll do #1 and 3 right after this.

 

I tried quoting both of your posts in this one, but when I quoted the second post it wiped out the first quote along with everything I had typed.  Sounds like a problem to me.

 

Is there any way to change the font?  I'm not a fan of whatever is used to compose these messages.

 

Any idea what the P in the bottom left of the compose box is?

It seems like the double quote is working, at least in the compose a new post box.  

The P in the lower left is the same as <p> as in HTML for paragraph.  Nothing to see here. 

ReplyQuote
Posted : January 4, 2020 8:44 pm
ddindy
(@ddindy)
Green Box Mode

The compose box still has some sort of serif-type font.  The posted text has always been fine.  There's no option in the compose box widgets to change the font; the old system has a Font Family button.

 

The quote issue arises when I click the Quote button to quote a post.  Whenever I do that, the current contents of the compose box are erased and replaced with the quoted post.  On the old system, when I click Reply on a post, that post is quoted after any existing text in the Compose box; nothing is overwritten or deleted.

ReplyQuote
Posted : January 4, 2020 9:27 pm
mSummers
(@msummers)
Green Box Mode Admin
Posted by: @ddindy

The compose box still has some sort of serif-type font.  The posted text has always been fine.  There's no option in the compose box widgets to change the font; the old system has a Font Family button.

 

 

Sorry, I thought you were talking about the posted text.  That did have a serrif before it just wasn't as bad.  I looked for options to change the compose box and didn't find anything.  I'll put it on the list.

-Michael

My Website
My Disney Photos




ReplyQuote
Topic starter Posted : January 4, 2020 11:03 pm
Tim Devine
(@tim)
Green Box Mode Admin
Posted by: @ddindy

The quote issue arises when I click the Quote button to quote a post.  Whenever I do that, the current contents of the compose box are erased and replaced with the quoted post.  On the old system, when I click Reply on a post, that post is quoted after any existing text in the Compose box; nothing is overwritten or deleted.

I see what you mean.  I think we are just going to have to learn to quote first, comment second.  If making multiple quotes per post, perhaps we will have to train ourselves to quote, comment, <copy>, quote again, comment, <paste>, whatever.  

That one gets a low priority from me.

ReplyQuote
Posted : January 5, 2020 10:49 am
mSummers
(@msummers)
Green Box Mode Admin

I have a new one for the list.  I seem to be receiving notification emails that are severely delayed.  The notification email for Dennis' post starting with "The quote issue arises..." arrived in my inbox at 10:49am this morning, over 13hrs after it was posted.  The current form us much more prompt on emails.

-Michael

My Website
My Disney Photos




ReplyQuote
Topic starter Posted : January 5, 2020 1:59 pm
ddindy
(@ddindy)
Green Box Mode

There is nothing on the various forums on the Test Zone page to indicate how many pages are in a forum.  Clicking on a forum always takes you to the first page.

 

Not being able to right-click on anything is very annoying.  I like to open multiple forums at once, and I can't do that.

ReplyQuote
Posted : January 5, 2020 4:18 pm
mSummers
(@msummers)
Green Box Mode Admin
Posted by: @ddindy

There is nothing on the various forums on the Test Zone page to indicate how many pages are in a forum.  Clicking on a forum always takes you to the first page.

Do we have that functionality now?  WDW360 takes you to the first post in the topic when you click on the topic name and it takes you to the latest post if you click on the topic in the New Posts sidebar.  This one does the same.  

-Michael

My Website
My Disney Photos




ReplyQuote
Topic starter Posted : January 5, 2020 6:36 pm
ddindy
(@ddindy)
Green Box Mode

On the old forum, if you hover over a topic, the last three page numbers appear, so you can go directly to the most recent.  Once there, you have a "Go to first unread" button, if applicable.

 

 

1578358878-post_page_list.jpg
ReplyQuote
Posted : January 6, 2020 8:01 pm
ddindy
(@ddindy)
Green Box Mode

Another thing I've noticed is that the Remember Me box on the login screen doesn't seem to do anything.  Not a deal breaker, but either fix it or get rid of it.

ReplyQuote
Posted : January 7, 2020 5:18 pm
Page 2 / 3
Share:

Amazon Affiliate Link